• Важно!!!  Задавая технические вопросы, указывайте VIN!

BAS ESP ABS на w220

Автор темы #1

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Здравствуйте!У меня возникла следующая проблема-снимал клемму с АКБ (на трое суток) после подключения проехал километров 10 и начала выскакивать ошибка BAS/ESP/ABS!!! Сделал диагностику, она показала неисправность левого датчика АВS. Снял, проверил проводку и сопротивление, абсолютно одинаковое с правым!Поставил всё на место- ошибка пропала, сделал пару кругов по гаражам, и АВS и ESP - всё работает! Выехал на трассу - до 40 км стрелка спидоетра поднимается нормально, а потом небольшая вибрация(стрелки спидометра), при наборе скорости у автомобиля никаких отклонений нет, и загораются ошибки! при этом руль становиться "тяжелее"!!!
проверял несколько раз!!! До 40 нормально, потом стрелка попрыгала, выскачили ошибки!!!!
Подскажите пожалуйста, что может быть??? Может действительно датчик АВS глючит, но влияет ли он на спидометр????
 

hurtman

Активный пользователь
Сообщения
494
Реакции
7
Re: BAS/ESP/ABS

ступицу проверять переднюю
 
Автор темы #3

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

А если поконкретней!!!!???
Ступичные подшипники менялись вместе с гребёнками, после этого машина проехала где-то 500 км, всё было в норме!!!
 
Автор темы #5

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

Проверил раз 20!!! Гребёнку даже видвинул, сделал минимальный зазор в 1мм между гребёнкой и датчиком!!! Люфты в подшипниках убрал совсем!!!Сегодня три раза поменял датчик на левом колесе, результат нулевой!!!!!!!!!!
 

diusha

Активный пользователь
Сообщения
356
Реакции
3
Re: BAS/ESP/ABS

а кузов то какой? на 203 блок управления так глюкать может
 
Автор темы #7

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

кузов 220
 

Johnsonnew

Легенда форума
Сообщения
9.492
Реакции
1.918
Re: BAS/ESP/ABS

что то мне кажется пониженное напряжение на сети. Заведите машину. нажми rest и удерживай 5 секунд на климатконтроле. и левыми стрелками повышения поднятия температуры пролистайте до 24 поля. и посмотрите какое напряжение показывает... если меньше 12 вольт. то подозреваю что сгнил регулятор на генераторе.
 

Manager

Гений мысли
Сообщения
2.160
Реакции
54
Re: BAS/ESP/ABS

А есть для 210-го список всех наименований что какое значит из показаний на климат контроле?
 
Автор темы #10

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

я конечно проверю!! Но как раз и началось после того как я ремонтировал генератор и отсоединял клему с АКБ! Генератор работал нормально, вот только подшипники на нём шумели!!! А в мастерской плюс ко всему поменяли и реле регулятор, и контактные кольца (подизношены, но не критично щётки)!!! И после этого и веселюсь!!Машины хватило где-то км на 10 после после установки отремонтированного генератора!!!!!
 

Johnsonnew

Легенда форума
Сообщения
9.492
Реакции
1.918
Re: BAS/ESP/ABS

на 210 у меня нет документации на память уже не помню( . но вообще там логически можно понять какие поля за что отвечают. так же жмем Рест на 5 секунд и левыми клавишами температуры листаем параметры. если память не изменяет то 19 или 18 поле это напряжение 16 обороты двигателя и 17 скорость остальное лучше не лезть :D на 210 163 и 211 климаты при изменении настроек зависают часто и на 210 и 163 перезагрузить можно только старом (сброс клемы не помогает) :(

P>S> Вообще мы залезли в другую тему. Если можно просьба к модераторам перенести

P/P/S по теме смотрим видео
http://www.youtube.com/watch?v=XzgIkFjRceg&eurl=

http://www.youtube.com/watch?v=4h-XKumd8pM&eurl=

http://www.youtube.com/watch?v=4h-XKumd8pM&eurl=
 

Johnsonnew

Легенда форума
Сообщения
9.492
Реакции
1.918
Re: BAS/ESP/ABS

я конечно проверю!! Но как раз и началось после того как я ремонтировал генератор и отсоединял клему с АКБ! Генератор работал нормально, вот только подшипники на нём шумели!!! А в мастерской плюс ко всему поменяли и реле регулятор, и контактные кольца (подизношены, но не критично щётки)!!! И после этого и веселюсь!!Машины хватило где-то км на 10 после после установки отремонтированного генератора!!!!!
возможно при установке плохо прикрутили проводаю возможно таблетка плохая. так что проверьте и я так понимаю гарантийный случай :)
 
Автор темы #13

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

напряжение 14,0 -14,1 ! вроде в норме независимо от оборотов держится в этих пределах!!!
 
Автор темы #14

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

Благодарю всех за участие!!!
Ларчик открылся просто, ведь не зря оригинальный ступичный подшипник продаётся в сборе со ступицей!!! При заприсовывании новогй гребёнки ABS, она садиться слишком глубоко, и датчик не видит импульсы. Когда я её выдвинул, и сделал зазор 1 мм, то получилось не совсем параллельно, и в итоге в одной зоне, примерно 30 градусов, датчик не видел импульс, и вся система глючила!! Вооружившись осцилографом, я нашёл зону "провала" и подвёл в этом месте гребёнку!!!Осцилограф показал равномерный сигнал, и я собрал всё обратно!!! Теперь всё работает!!! :)
 

sein

Известная личность
Сообщения
766
Реакции
88
Re: BAS/ESP/ABS

Благодарю всех за участие!!!
Ларчик открылся просто, ведь не зря оригинальный ступичный подшипник продаётся в сборе со ступицей!!! При заприсовывании новогй гребёнки ABS, она садиться слишком глубоко, и датчик не видит импульсы. Когда я её выдвинул, и сделал зазор 1 мм, то получилось не совсем параллельно, и в итоге в одной зоне, примерно 30 градусов, датчик не видел импульс, и вся система глючила!! Вооружившись осцилографом, я нашёл зону "провала" и подвёл в этом месте гребёнку!!!Осцилограф показал равномерный сигнал, и я собрал всё обратно!!! Теперь всё работает!!! :)
а методику проверки осцилографом не дашь?
просто интересно
зы.пока читал тему от начала, то же склонялся на пониженное напряжение
 
Автор темы #16

Vitalyjan

Пользователь
Сообщения
10
Реакции
1
Re: BAS/ESP/ABS

Методика достаточн интересная, сам не сразу разобрался!!!
Мереть надо на подключеном блоке управления ABS и при включеном зажигании!!! В мозгах стоит предуселитель сигнала, т.е. на датчик приходит напряжение, если его нет, то сигнал практически не поддаётся распознанию!!!
Рекомендую сначала отсоединить разъём ABS и прозвонить все датчики - сопротивление примерно должно быть 650-800 Ом! Если всё так, то соединяешь разъём и аккуратно иголочками протыкаешь провода и подсоедияешь осцилограф!!! Включаешь зажигание и крутишь колесо, должна быть квадратная диаграмма!!! Крутить можно с любой скоростью, чем она больше, тем меньше шаг!Но сигнал должен быть равномерным, и на всех колёсах одинаковый!!!
 

Supyan

Активный пользователь
Сообщения
58
Реакции
1
почему при езде загорается ESP BAS

W220 99г. аккумулятор не отсоединял...ABS не загорается если заглушить и завести все работает как обычно потом может опять загорется...включается только при езде!?
заранее благодарен!
 

pulheim

Пользователь
Сообщения
12
Реакции
0
У меня тоже так было, а потом загорелась навсегда! Еще горят тормоза.
 

TK1

Известная личность
Сообщения
1.945
Реакции
270
Ну либо тормозная лягушка -выключатель над педалью тормоза ,либо что то более серьезное нужно ехать на диагностику к стару-так трудно угадать
 

WiiDM

Пользователь
Сообщения
22
Реакции
1
Ошибки BAS,ESP и т. д. в дождь... 220 s500

Ребят подскажите! Что делать уже не знаю! Начались дожди и моя эска стала глючить... мин 10 еду по мокрому асфальту в дождь, и при нажатии на педаль тормоза срабатывает ABS (очень громко, и даже если едешь очень медленно) тоесть на самом деле она не должна срабатывать... но срабатывает, она так напрягается что даже приборка тухнет с перебоями, несколько раз так происходит, потом загораются ошибки ESP, BAS, иногда загорается ошибка ПНЕВМЫ. Заглушишь машину, некоторое время постоит и всё пропадает... если сухая погода то всё нормально, только стоит выехать в дождь и опять тоже самое... Сегодня ехал, в пробке, тоже в дождь, плавно трогаешься и срабатывает (звуки такие странные) что то типа ABS, тоесть машина притормаживает (показалось что задним левым колесом), задним точно потому что машина присидала. Тоесть я жму на педаль газа, плавно (пробуксовки нет) начинает ехать и тут эти звуки и она тормозит... Из-за этого вылетают ошибки ESP, BAS, ПНЕВМА, руль еле поворачивается, и иногда даже коробка встаёт в аварийный режим. P.S. акб и генератор ИСПРАВНЫ. Помогите!!! Уже просто не могу!:icon_e_surprised:
 

Похожие темы


Статистика форума

Темы
56.693
Сообщения
622.598
Пользователи
197.177
Новый пользователь
jon_zveer

Фейсбук

Вконтакте

Яндекс

Сверху Снизу