• Важно!!!  Задавая технические вопросы, указывайте VIN!

камера заднего вида не работает W164

Автор темы #1

SAMY

Пользователь
Сообщения
33
Реакции
0
Друзья всех с прошедшими!
ситуация следующая: у меня америкос, VIN 4JGBB22E67A267411
при покупке при включении задней зеленый экран на голове, надпись снизу на русском чтото типа следите за дорогой, прежний владелец рассказал сказку что типа не работает камера, давай тебе скидку на нее сделаю. ну давай. затем в процессе анализа выяснилось что у меня меняна голова с америкоса COMMAND MCS 2 на COMMAND 2.0. выяснил по фото через автотеку с прошлых обьявлений. камера идет с завода,стоит оригинал, по вину бьется, также стоит 7Logic и DVD ченджер в бардачке, все это работает, значит голова встала без проблем, но вот что с камерой? насколько я понимаю, раз голова понимает включение задней скорости и реагирует на это, значит перепрограммировать ничего не нужно, по идее камера должна работать? какие идеи?
в инженерное меню слазил, бестолку.
мои электрики просят распиновку этой головы чтобы понять, где у нее видеовход. может у кого есть?
и где вообще у нее разьем для видео?
вот фото экрана головы, ее маркировки и разьемов сзади:
 

Вложения

  • 160,6 KB Просмотры: 37
  • 156,9 KB Просмотры: 36
  • 141,2 KB Просмотры: 37
  • 173,7 KB Просмотры: 32
  • 187 KB Просмотры: 32
  • 163,5 KB Просмотры: 33
  • 174,6 KB Просмотры: 36
  • 172 KB Просмотры: 36
Последнее редактирование:

Похожие темы

Пользователи онлайн

Статистика форума

Темы
57.685
Сообщения
632.272
Пользователи
199.247
Новый пользователь
ИНКАР31

Фейсбук

Вконтакте

Сверху Снизу