• Важно!!!  Задавая технические вопросы, указывайте VIN!

Перестали работать кнопки на руле!

Автор темы #1

srw

Новый пользователь
Сообщения
2
Реакции
0
Отказал мультируль E320,W211, 2005 г.

На мультируле отказали все кнопки и сигнал. Сказали, что шлейф нормальный а закоротило в плате руля. Подскажите мож кто ремонтирует, а то на сервисе предложили как обычно только менять. :shock: Заранее благодарен.
 

hurtman

Активный пользователь
Сообщения
494
Реакции
7
Re: Отказал мультируль E320,W211, 2005 г.

менять. там бывает плата глючит - отключить-подключить её и она снова работает. глючит из-за статики. зимой особенно. в морозы, и когда тётки в мехах или синтетике искусственной (мех)
 
Автор темы #3

srw

Новый пользователь
Сообщения
2
Реакции
0
Re: Отказал мультируль E320,W211, 2005 г.

При проверке шлейфа плату отключали, видать не помогло. Никто не знает плата отдельно доступна для заказа? Или мож кто чинит?
 

-=sab=-

Administrator
Команда форума
Администратор
Сообщения
12.688
Реакции
192
Re: Отказал мультируль E320,W211, 2005 г.

Плату можно заказать. Как уже говорилось - это проблема действительно распространенная.
 

4ever young

Новый пользователь
Сообщения
1
Реакции
0
Re: Отказал мультируль E320,W211, 2005 г.

прикол =)
как плату поменяете, поверх положите пакет антистатичный =) или заземлите её =)
 

Rasulka

Новый пользователь
Сообщения
1
Реакции
0
-=sab=-, здраствуйте, решил приобрести MB У class 2007г., скорее всего 350 заднеприводный, как вижу на форуме много есть нюансов у этой модели. Для меня самое главное это эксплуатационные расходы и надежность машины...Подскажите пожалуйста стоит ли брать эту машину? Меня смущают такие темы как дергания в коробке, отлючения мултируля и т.д...заранее благодарю!
 

shures

Пользователь
Сообщения
38
Реакции
9
W211 кнопки на руле живут своей жизнью

Привет всем. Проблема с кнопками поднималась неоднократно, но в моем случае есть некоторая специфика, а именно.
С момента приобретения периодически начинают глючить кнопки на руле: вместоперелистывания по пунктам меню - идет перелистывание внутри раздела меню, верхние левые кнопки (вверх, вниз), а также +, - вообще не отвечают. Самое интересное не работает клаксон, а при нажатии на него при нажатии на правую верхнюю часть - происходит снижение звука, а на левую верхнюю - перелистывание разделов меню. В чем дело - х.з. Подушка стреляная. Разбирал-"чистил" (хотя чистить там нечего) собирал - безтолку.
А сегодня заметил такую странную "закономерность" - при выключенных габаритах\фарах, или другими словами- подсветки кнопок все кнопки работают корректно. Как только включаю свет\габариты - нгачинается эта хрень. В чем может быть причина сей "беды"? Помогите, люди добрые, кто знает. Кстати, не работает подсветка одной кнопки - "-". Может это имеет какое то значение, или как-то можно исправить и этот баг?
 

perunov31

Известная личность
Сообщения
1.517
Реакции
174
shures

shures к электрику. Полюбом где-то что-то замыкает или не правильно сделано после аварии (ты говоришь что стреляная подушка)
 

shures

Пользователь
Сообщения
38
Реакции
9
shures к электрику. Полюбом где-то что-то замыкает или не правильно сделано после аварии (ты говоришь что стреляная подушка)
Да там ниче и не собиралось то: подушку вынул ( правда проводки аирбеговские по-моему позамыкал друг на друга), поставил новую бибику и усе.
 

Евгений Ш

Активный пользователь
Сообщения
71
Реакции
1
как бы не загореться тебе от коротыша
 

shures

Пользователь
Сообщения
38
Реакции
9
РАСКОРОТИЛ ПРОВОДА АИРБЕГА - ИЗМЕНЕНИЙ нет.
Заметил еще одну особенность - когда яркость подсветки уменьшена до минимума (именно до минимума - до края) - "правая часть" руля начинает работать нормально - правые кнопочки сигнала и кнопки увеличения/уменьшения громкости (трубку телефона и отбой не проверял, но подозреваю, что тоже будут ОК). Левая часть по прежнему посылает меня на ...
ЧТО ЗА ХРЕНЬ..........?
 

Жекосик

Активный пользователь
Сообщения
235
Реакции
20
собственно вопрос... Почему? Решил спросить может было у кого и кто как решил проблему, на диагностику всегда успею, но вдруг там что то элементарное. Сигнал тоже не работает. Есть какие нибудь соображения? Машина w211 2.2 cdi 2003 год. Вина под рукой нет.
 

KoT_666

Мастер "ТКлассики"
Партнёр Клуба
Сообщения
7.487
Реакции
2.451
собственно вопрос... Почему? Решил спросить может было у кого и кто как решил проблему, на диагностику всегда успею, но вдруг там что то элементарное. Сигнал тоже не работает. Есть какие нибудь соображения? Машина w211 2.2 cdi 2003 год. Вина под рукой нет.
Блок MRM (N80) проверять надо.Сначала проверить питание (предохранитель №29 в блоке F34,левый торец торпеды и №64,слева под капотом).Потом на диагностику.
 

Вложения

  • 193,8 KB Просмотры: 917

Жекосик

Активный пользователь
Сообщения
235
Реакции
20
Блок MRM (N80) проверять надо.Сначала проверить питание (предохранитель №29 в блоке F34,левый торец торпеды и №64,слева под капотом).Потом на диагностику.
Благодарю! Попробую отпишусь о результатах. Странно просто в какой связи это могло произойти. Подсветка кнопок кстати тоже не работает. Всё равно. Огромное спасибо. Если это и блок то вопрос лечится или замена. Ну видно будет.
 

серега38

Активный пользователь
Сообщения
79
Реакции
1
такая же проблема только кузов 210 ешка(((( прошу помощи или совета куда глядеть? предохранители целые
 

Biwis

Легенда форума
Сообщения
4.461
Реакции
314
такая же проблема только кузов 210 ешка(((( прошу помощи или совета куда глядеть? предохранители целые
понятно что 210 это ешка.
вы купили с неработающими, или просто перестало все работать?
какие именно предики смотрел?(ps если предик выбило, надо не новый ставить и задуматься из за чего выбило, чаще всего их выбивает когда коротыш появился)
возможно просто провода которые идут на руль тупо перетерлись(руль меньше крутить надо:D)
 

серега38

Активный пользователь
Сообщения
79
Реакции
1
понятно что 210 это ешка.
вы купили с неработающими, или просто перестало все работать?
какие именно предики смотрел?(ps если предик выбило, надо не новый ставить и задуматься из за чего выбило, чаще всего их выбивает когда коротыш появился)
возможно просто провода которые идут на руль тупо перетерлись(руль меньше крутить надо:D)
короче забрал я мерса уже с горящей SRS все было нормально был сигнал работали кнопки на руле и соответственно подсветка кнопок тоже была исправна проездил целый год проблем небыло а тут дня три назад бах на сигнал а он ку... не сигналит смотрел вроде все предики и под капотом и под сиденьем.. все целые куда еще глядеть?:)
где вообще предик на сигнал или руль стоит?
 

Biwis

Легенда форума
Сообщения
4.461
Реакции
314
короче забрал я мерса уже с горящей SRS все было нормально был сигнал работали кнопки на руле и соответственно подсветка кнопок тоже была исправна проездил целый год проблем небыло а тут дня три назад бах на сигнал а он ку... не сигналит смотрел вроде все предики и под капотом и под сиденьем.. все целые куда еще глядеть?:)
где вообще предик на сигнал или руль стоит?
а я не помню где он стоит:)
на бумажке посомтри которая там приклеена.
еще там где переключатель света предики есть.
 

Статистика форума

Темы
56.889
Сообщения
624.522
Пользователи
197.534
Новый пользователь
Meiti08

Фейсбук

Вконтакте

Яндекс

Сверху Снизу