• Важно!!!  Задавая технические вопросы, указывайте VIN!

W245 B200CDI - ошибки по CAN шине U0416

Автор темы #1

demon2106

Пользователь
Сообщения
8
Реакции
0
Добрый день!
WDD2452081J377491
Проблема, сегодня вылезла ошибка U0416- Invalid data received - vehicle dynamics control module
Что означает, сбой CAN шины.
ЭУР отключается , горит табло красное, ESP - отключается.
Еду дальше, руль потяжелел.

Проходит 5 минут, прямо на ходу ЭУР включается снова и красное табло пропадает, пропадает чек энжин, ESP уже не включается. Останавливаюсь, глушу мотор, иду по делам.
Возвращаюсь через 10 минут и вуаля, всё работатет! Ни следа.

Что это было?

За месяц до этого парктроник зажил своей жизнью, начал выключаться через 2 сек после включения. Star показал 0000 "Неизвестная ошибка".

Нужен совет, в какую сторону копать?
 
Последнее редактирование:

albatros

Гений мысли
Сообщения
2.343
Реакции
360
Добрый день!
Проблема, сегодня вылезла ошибка U0416- Invalid data received - vehicle dynamics control module
Что означает, сбой CAN шины.
ЭУР отключается , горит табло красное, ESP - отключается.
Еду дальше, руль потяжелел.

Проходит 5 минут, прямо на ходу ЭУР включается снова и красное табло пропадает, пропадает чек энжин, ESP уже не включается. Останавливаюсь, глушу мотор, иду по делам.
Возвращаюсь через 10 минут и вуаля, всё работатет! Ни следа.

Что это было?

За месяц до этого парктроник зажил своей жизнью, начал выключаться через 2 сек после включения. Star показал 0000 "Неизвестная ошибка".

Нужен совет, в какую сторону копать?
...ВИН?...в каком блоке отложена ошибка?...
 
Автор темы #3

demon2106

Пользователь
Сообщения
8
Реакции
0
Смотрели простым сканером OBD2 в общей памяти.
 

Serg2005

Легенда форума
Сообщения
5.742
Реакции
599
Нужен СТАР животворящий и всевидящий
 
Автор темы #6

demon2106

Пользователь
Сообщения
8
Реакции
0
Всё, случилось страшное

Сегодня утром, мой B200CDI стал недвижимостью :(
Машина отказалась заводиться, ключ вставляю поворачиваю, а от стартера ни звука!
Когда ЭУР отключался, то мотор тоже не хотел сразу заводиться, но потом, когда выключаешь зажигание на 10 минут, видимо мультиплексные сети засыпали, и когда просыпались, то давали заводить мотор, а сейчас этого уже не случилось...:icon_cry:
 

Похожие темы


Команда форума онлайн

Статистика форума

Темы
57.042
Сообщения
626.338
Пользователи
197.955
Новый пользователь
COLOTAR 1969

Фейсбук

Вконтакте

Яндекс

Сверху Снизу